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Problem description 
 
Consider the following FSI problem: 
  

      

Parachute

Shroud lines

Velocity and turbulence
variables prescribed at inlet

Outlet

Slip wall, modeled
with fixities

Axisymmetric analysis,
this region discretizedSlip wall,

modeled
with
fixities

CL

 
 
The shroud lines are attached to a fixed point and the air flows upwards around the parachute. 
This simulates the situation in which the parachute floats downwards through the air at a fixed 
speed. 
 
It is desired to determine the total fluid force applied to the parachute and the final shape of 
the parachute. 
 
Turbulent flow conditions are assumed and the k- ε  turbulence model is used.  All input to 
this problem is given in SI units. 
 
The steady-state solution is determined using a transient analysis in which the loads are held 
constant.  
 
An axisymmetric analysis is performed.  The shroud lines are modeled in a very approximate 
manner using a truss element.  The parachute is also modeled in a very approximate manner 
using axisymmetric shell elements.   
 
(We also note that we are actually modeling a “parasheet” instead of a parachute.  
Additionally, our parachute model cannot wrinkle as points in the parachute move towards the 
centerline; this causes nonphysical compressive hoop stresses in the parachute as the 
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parachute deforms.) 
 
In this problem solution, we will demonstrate the following topics that have not been 
presented in previous problems: 
 
$ Using the SAM features in manual mode to refine a fluid mesh in FSI analysis.  
$ Using the SAM features in automated mode to refine a fluid mesh in FSI analysis.  
$ Plotting an axisymmetric mesh using mirror-imaging.  
 
Before you begin 
 
Please refer to the Icon Locator Tables chapter of the Primer for the locations of all of the 
AUI icons.  Please refer to the Hints chapter of the Primer for useful hints. 
 
This problem cannot be solved with the 900 nodes version of the ADINA System because the 
900 nodes version of the ADINA System does not include ADINA-FSI. 
 
Much of the input for this problem is stored in the following files: 
 
  prob49m_f_0.in, prob49m_a_0.in, prob49m1_f.plo, prob49m1_a.plo 
  prob49a_f_0.in, prob49a_a_0.in, prob49a1_f.plo, prob49a1_a.plo 
 
You need to copy these files from the folder samples\primer into a working directory or folder 
before beginning this analysis. 
 
Solution using manual mode 
 
Invoking the AUI and choosing the finite element program 
 
Invoke the AUI and choose ADINA CFD from the Program Module drop-down list. 
 
Model definition for fluid model 
 
We have prepared a batch file (prob49m_f_0.in) that contains all of the model definition for 
the fluid model, including the selection of the adaptive CFD feature. 
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In this model definition, the following geometry is used: 
 

E1

E1

E2

E3

E2

E3
Gap enlarged for clarity

E4

E4

E5

E5

Sheet 1

Sheet 2

 
 
There are several issues regarding the meshing.  Because it is anticipated that the meshes near 
the parachute will be remeshed during the analysis, the meshing needs to be planned to take 
this remeshing into account.  For this model, two sheets are used, so that the remeshing does 
not create elements that cross the fluid-structure interface boundaries.  Also the nodal 
coincidence parameters in the meshing commands are chosen so that the remeshings can be 
done in any order (e.g. sheet 2 before sheet 1). 
 
Choose File→Open Batch, navigate to the working directory or folder, select the file 
prob49m_f_0.in and click Open.  The graphics window should look something like the figure 
on the next page. 
 
You can view the file prob49m_f_0.in to see the definitions of the geometry, material, 
boundary conditions, etc. 
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Selecting steered adaptive meshing in manual mode: Choose Meshing→Steered Adaptive 
Mesh→Control, set the Steered Adaptive Meshing Mode to Manual and click OK. (Note, 
since this is the first model, the fields "Restart File from CFD Solution" and "File Containing 
Geometric Data from Previous Model" are left blank.) 
 

Generating the ADINA-CFD data file: First click the Save icon  and save the database to 

file prob49m_f_0.  Click the Data File/Solution icon , set the file name to prob49m_f_0, 
make sure that the Run Solution button is unchecked and click Save.   
 
Model definition for solid model 
 
We have prepared a batch file (prob49m_a_0.in) that contains all of the model definition for 
the solid model. 
 

Click the New icon  (you can discard all changes), then choose File→Open Batch, 
navigate to the working directory or folder, select the file prob49m_a_0.in and click Open.  
The graphics window should look something like the figure on the next page. 
 
You can view the file prob49m_a_0.in to see the definitions of the geometry, material, 
boundary conditions, etc. 
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Running ADINA-FSI, loading the porthole file  
 
Choose Solution→Run ADINA-FSI, click Start, select files prob49m_a_0.dat and 
prob49m_f_0.dat (you can hold down the Ctrl key to select both files), make sure that the 
Maximum Memory for Solution is at least 30 M Bytes and click Start. 
 
The run ends at time step 23 (time 0.5), with an error code that indicates that an element is 
overlapped.  The last converged step is at time 0.4. 
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-
down list (you can discard all changes) and open file prob49m_f_0.por. 

 
Examining the solution 
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like the figure on the next page. 
 
Evidently the elements near the edge of the parachute (near the node marked with a C) are 
becoming very deformed. 
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First mesh refinement 
 
Set the Program Module to ADINA CFD (you can discard all changes).  Do not open file 
prob49m_f_0.idb.  
 
Mesh and results from previous solution: Choose Meshing→Steered Adaptive 
Mesh→Control and set the Steered Adaptive Meshing Mode to Manual.  Set "Use Mesh in 
Previous Model at Solution Time" to 0.4.  Set the "Restart File from CFD Solution" to 
prob49m_f_0.res using the ... button, and set the "File Containing Geometric Data from 
Previous Model" to prob49m_f_0.adp in a similar way.  Click OK, then click the Mesh Plot 

icon  to show the mesh.  The graphics window should look something like the figure on 
the next page. 
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This is the mesh at solution time 0.4, except that the solution time in the plot is 1.4 instead of 
0.4. 
 
Adaptive meshing criteria: Choose Meshing→Steered Adaptive Mesh→Criterion and add 
criterion 1.  Make sure that the Type is Element Quality and that the Solution Time is 0.4, 
then set the Minimum Element Quality to 0.8, the Maximum Element Quality to 1.2 and click 
OK. 
 
(See notes at the end of this problem for an explanation of this criterion.) 
 
Remesh: Choose Meshing→Steered Adaptive Mesh→Mesh, set "Use Adaptive Mesh 
Criterion" to 1, and click OK.   
 
Redefine time steps: Choose Control→Time Step, edit the table as follows and click OK. 
 
Number of Steps Constant Magnitude 
16 0.1 
 

Click the Redraw icon  and zoom to see the mesh near the parachute.  The graphics 
window should look something like the figure on the next page. 
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Generating the ADINA-CFD data file: First click the Save icon  and save the database to 

file prob49m_f_1.  Click the Data File/Solution icon , set the file name to prob49m_f_1, 
make sure that the Run Solution button is unchecked and click Save.   
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Modifying the solid model 
 

Click the New icon  (you can discard all changes), set the Program Module to ADINA 

Structures, click the Open icon  and open database file prob49m_a_0.idb. 
 

Click the Coupling Options icon , set the Steered Adaptive Meshing Mode to Manual, set 
the "Use Mesh In Previous Model at Solution Time" to 0.4, set the "Restart File from CFD 
Solution" to prob49m_f_0.res and click OK. 
 
Generating the ADINA Structures data file: First choose File→Save As and save the database 

to file prob49m_a_1.  Click the Data File/Solution icon , set the file name to 
prob49m_a_1, make sure that the Run Solution button is unchecked and click Save.   
 
The graphics window should look something like this: 
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The plot does not show the deformations of the solid model, but these deformations are 
accounted for. 
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Running ADINA-FSI, loading the porthole file  
 
Choose Solution→Run ADINA-FSI, click the Start button, select files prob49m_a_1.dat and 
prob49m_f_1.dat, then click Start.  The AUI opens a window in which you specify the restart 
file for the solid model.  Enter restart file prob49m_a_0.res and click Copy.  (Notice that you 
do not need to specify the restart file for the fluid model.) 
 
The run ends at time step 5 (time 0.9), with an error code.  The last converged step is at time 
0.8. 
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-
down list (you can discard all changes) and open file prob49m_f_1.por. 

 
Examining the solution 
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like this: 
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Evidently the elements near the edge of the parachute (near the node marked with a C) are 
becoming very deformed again.   
 
Second mesh refinement 
 
Set the Program Module to ADINA CFD (you can discard all changes).  Do not open file 
prob49m_f_1.idb.  
 
Mesh and results from previous solution: Choose Meshing→Steered Adaptive 
Mesh→Control and set the Steered Adaptive Meshing Mode to Manual.  Set "Use Mesh in 
Previous Model at Solution Time" to 0.8.  Set the "Restart File from CFD Solution" to 
prob49m_f_1.res and set the "File Containing Geometric Data from Previous Model" to 

prob49m_f_1.adp.  Click OK, then click the Mesh Plot icon  to show the mesh.  
 
Adaptive meshing criteria: Choose Meshing→Steered Adaptive Mesh→Criterion and add 
criterion 1.  Make sure that the Type is Element Quality and that the Solution Time is 0.8, 
then set the Minimum Element Quality to 0.8 and the Maximum Element Quality to 1.2 and 
click OK. 
 
Remesh: Choose Meshing→Steered Adaptive Mesh→Mesh, set "Use Adaptive Mesh 
Criterion" to 1, and click OK.   
 
Redefine time steps: Choose Control→Time Step, edit the table as follows and click OK. 
 
Number of Steps Constant Magnitude 
1 0.8 
12 0.1 
 

Click the Redraw icon  and zoom to see the mesh near the parachute.  The graphics 
window should look something like the figure on the next page. 
 

Generating the ADINA-CFD data file: First click the Save icon  and save the database to 

file prob49m_f_2.  Click the Data File/Solution icon , set the file name to prob49m_f_2, 
make sure that the Run Solution button is unchecked and click Save.   
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Modifying the solid model 
 

Click the New icon  (you can discard all changes), set the Program Module to ADINA 

Structures, click the Open icon  and open database file prob49m_a_1.idb. 
 

Click the Coupling Options icon , make sure that the Steered Adaptive Meshing Mode is 
set to Manual, set the "Use Mesh In Previous Model at Solution Time" to 0.8, set the "Restart 
File from CFD Solution" to prob49m_f_1.res and click OK. 
 
Generating the ADINA Structures data file: First choose File→Save As and save the database 

to file prob49m_a_2.  Click the Data File/Solution icon , set the file name to 
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prob49m_a_2, make sure that the Run Solution button is unchecked and click Save.   
 
The graphics window should look very similar to the window shown for the previous solid 
models. 
 
Running ADINA-FSI, loading the porthole file  
 
Choose Solution→Run ADINA-FSI, click the Start button, select files prob49m_a_2.dat and 
prob49m_f_2.dat, then click Start.  The AUI opens a window in which you specify the restart 
file for the solid model.  Enter restart file prob49m_a_1.res and click Copy.   
 
The run ends at time step 12 (time 2.0).   
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-
down list (you can discard all changes) and open file prob49m_f_2.por. 

 
Examining the solution 
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like this: 
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This time the mesh deformations are not excessive, but the mesh quality is not very good, so it 
is worthwhile to remesh again.   
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Third mesh refinement 
 
Set the Program Module to ADINA CFD (you can discard all changes).  Do not open file 
prob49m_f_2.idb.  
 
Mesh and results from previous solution: Choose Meshing→Steered Adaptive 
Mesh→Control and set the Steered Adaptive Meshing Mode to Manual.  Set "Use Mesh in 
Previous Model at Solution Time" to 2.0.  Set the "Restart File from CFD Solution" to 
prob49m_f_2.res and set the "File Containing Geometric Data from Previous Model" to 

prob49m_f_2.adp.  Click OK, then click the Mesh Plot icon  to show the mesh.  
 
Adaptive meshing criteria: Choose Meshing→Steered Adaptive Mesh→Criterion and add 
criterion 1.  Make sure that the Type is Element Quality and that the Solution Time is 2.0, 
then set the Minimum Element Quality to 0.8, the Maximum Element Quality to 1.2 and click 
OK. 
 
Remesh: Choose Meshing→Steered Adaptive Mesh→Mesh, set "Use Adaptive Mesh 
Criterion" to 1, and click OK.   
 
Redefine time steps: Choose Control→Time Step, edit the table as follows and click OK: 
 
Number of Steps Constant Magnitude 
1 2.0 
8 1.0 
 

Click the Redraw icon  and zoom to see the mesh near the parachute.  The graphics 
window should look something like the figure on the next page. 
 

Generating the ADINA-CFD data file: First click the Save icon  and save the database to 

file prob49m_f_3.  Click the Data File/Solution icon , set the file name to prob49m_f_3, 
make sure that the Run Solution button is unchecked and click Save.   
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Modifying the solid model 
 

Click the New icon  (you can discard all changes), set the Program Module to ADINA 

Structures, click the Open icon  and open database file prob49m_a_2.idb. 
 

Click the Coupling Options icon , make sure that the Steered Adaptive Meshing Mode is 
set to Manual, set the "Use Mesh In Previous Model at Solution Time" to 2.0, set the "Restart 
File from CFD Solution" to prob49m_f_2.res and click OK. 
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Generating the ADINA Structures data file: First choose File→Save As and save the database 

to file prob49m_a_3.  Click the Data File/Solution icon , set the file name to 
prob49m_a_3, make sure that the Run Solution button is unchecked and click Save.   
 
Running ADINA-FSI, loading the porthole file  
 
Choose Solution→Run ADINA-FSI, click the Start button, select files prob49m_a_3.dat and 
prob49m_f_3.dat, then click Start.  The AUI opens a window in which you specify the restart 
file for the solid model.  Enter restart file prob49m_a_2.res and click Copy.   
 
The run ends at time step 8 (time 10.0). 
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-
down list (you can discard all changes) and open file prob49m_f_3.por. 

 
Examining the solution 
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like this: 
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Use the Previous Solution icon , Next Solution icon , … to look at the mesh for 
different steps.  The mesh does not change very much after the first step. 
 
As a check on the model, we will now uniformly refine the mesh and continue the analysis. 
 
Fourth mesh refinement 
 
Set the Program Module to ADINA CFD (you can discard all changes).  Do not open file 
prob49m_f_3.idb.  
 
Mesh and results from previous solution: Choose Meshing→Steered Adaptive 
Mesh→Control and set the Steered Adaptive Meshing Mode to Manual.  Set "Use Mesh in 
Previous Model at Solution Time" to 10.0.  Set the "Restart File from CFD Solution" to 
prob49m_f_3.res and set the "File Containing Geometric Data from Previous Model" to 

prob49m_f_3.adp.  Click OK, then click the Mesh Plot icon  to show the mesh.  
 
Adaptive meshing criteria: Choose Meshing→Steered Adaptive Mesh→Criterion and add 
criterion 1.  Set the Type to Element Size and make sure that the Solution Time is 10.0, then 
set the Minimum Element Size to 3.0, the Maximum Element Size to 1.0, the Preferred Ratio 
to 0.5 and click OK. 
 
Remesh: Choose Meshing→Steered Adaptive Mesh→Mesh, set "Use Adaptive Mesh 
Criterion" to 1, and click OK.   
 
Redefine time steps: Choose Control→Time Step, edit the table as follows and click OK: 
 
Number of Steps Constant Magnitude 
4 10.0 
 

Click the Redraw icon  and zoom to see the mesh near the parachute.  The graphics 
window should look something like the figure on the next page. 
 

Generating the ADINA-CFD data file: First click the Save icon  and save the database to 

file prob49m_f_4.  Click the Data File/Solution icon , set the file name to prob49m_f_4, 
make sure that the Run Solution button is unchecked and click Save.   
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Modifying the solid model 
 

Click the New icon  (you can discard all changes), set the Program Module to ADINA 

Structures, click the Open icon  and open database file prob49m_a_3.idb. 
 

Click the Coupling Options icon , make sure that the Steered Adaptive Meshing Mode is 
set to Manual, set the "Use Mesh In Previous Model at Solution Time" to 10.0, set the 
"Restart File from CFD Solution" to prob49m_f_3.res and click OK. 
 
Generating the ADINA Structures data file: First choose File→Save As and save the database 

to file prob49m_a_4.  Click the Data File/Solution icon , set the file name to 
prob49m_a_4, make sure that the Run Solution button is unchecked and click Save.   
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Running ADINA-FSI, loading the porthole file  
 
Choose Solution→Run ADINA-FSI, click the Start button, select files prob49m_a_4.dat and 
prob49m_f_4.dat, then click Start.  The AUI opens a window in which you specify the restart 
file for the solid model.  Enter restart file prob49m_a_3.res and click Copy.   
 
The run ends at time step 3 (time 40.0). 
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-
down list (you can discard all changes) and open file prob49m_f_4.por. 

 
Examining the solution 
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like this: 
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Use the Previous Solution icon , Next Solution icon , … to look at the solution for 
different steps.  Again, the solution does not change very much after the first step. 
 
Comparison of fluid solutions 
 
We can load all of the fluid model porthole files together, so that we can examine how the 
mesh moves and changes during the analysis.  We have put the necessary commands in file 

prob49m1_f.plo.  Click the New icon  (you can discard all changes), choose File→ 
Open Batch and open file prob49m1_f.plo.  The graphics window should look something like 
this: 
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In this plot, we have plotted the mesh twice, once using mirror-imaging.  We have plotted the 
velocities in the left-hand mesh and the pressure in the right-hand mesh.   
 
See the notes at the end of this primer problem for a description of how the mirror-imaging is 
done. 
 

Click on the right-hand mesh using the Pick icon , then click the Previous Solution icon 

several times, until the topology of the mesh changes.  Only the right-hand mesh and its 

solution is updated.  Click the Last Solution icon  to display the last mesh and solution, 
then click on the left-hand mesh and examine its solutions in the same way.  For each of the 
meshes and its solutions, there is very little change for the last few steps. 
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Now click the Movie Load Step icon  to create an animation.  Choose Display→Animate, 
set the Minimum Delay to 100 and click Apply.  Both meshes and their solutions are 
animated. 
 
Parachute deformed shape and force acting on parachute 
 
We can load all of the solid model porthole files together, so that we can examine how the 
parachute moves during the analysis.  We have put the necessary commands in file 

prob49m1_a.plo.  Click the New icon  (you can discard all changes), choose File→ 
Open Batch and open file prob49m1_a.plo.  The graphics window should look something like 
this: 
 

TIME 40.00

 
 
In this plot, we have plotted the mesh twice, once using mirror-imaging.  
 

Click the Movie Load Step icon  to create an animation, then choose Display→Animate, 
set the Minimum Delay to 100 and click Apply.  Both meshes are animated. 
 

Now click the Refresh icon , then click the Batch Continue icon .  The graphics 
window should look something like the figure on the next page. 
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The graph shows the upwards force acting on the parachute for all of the solutions.  Choose 
Graph→List and scroll to the bottom of the dialog box.  The force at the last solution time is 
1.68448E+03. 
 
Although the graph shows the transient solution as well as the steady-state solution, the 
transient solution is most likely inaccurate because it is obtained using remeshings.  The 
purpose of the transient analysis is only to obtain a steady-state solution. 
 
Exiting the AUI: Choose File→Exit to exit the AUI.  You can discard all changes. 
 
Solution using automated mode 
 
Recall that the file name format in SAM automated mode is *_a_#.in and *_f_#.in.  The "*" 
represents the problem name and the # represents the model number, with 0 for the first 
model, 1 for the second model, and so on.   
 
In this automated mode analysis, we will start with a run in which the mesh is repaired when 
mesh overlap occurs.  This run proceeds to solution time 2.0.  Then we will restart with an 
automated run in which the mesh is refined after every solution step. 
 
Invoking the AUI and choosing the finite element program 
 
Invoke the AUI and choose ADINA CFD from the Program Module drop-down list. 
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Model definition for fluid model 
 
We have prepared a batch file (prob49a_f_0.in) that contains all of the model definition for 
the fluid model, including the selection of the adaptive CFD feature.  This file is the same as 
the batch file used for manual mode (prob49m_f_0.in), except that  
 
1) The time stepping for automated mode is different.  We want to run to time 2.0 in the first 
part of the automated mode run. 
 
2) There are two criteria already defined in the automated mode file.  The first criterion is the 
same as used for the manual mode mesh refinements:  
 

Element quality, minimum element quality = 0.8, maximum element quality = 1.2, 
preferred quality = 1.0 (the default) 

 
and the second criterion is a criterion for reducing the sizes of elements: 
 

Element size, minimum element size = 3, maximum element size = 1, preferred ratio 
= 0.75 

 
We will use the first criterion for the first run (mesh repair) and the second criterion for the 
second run (mesh refinement). 
 
Choose File→Open Batch, navigate to the working directory or folder, select the file 
prob49a_f_0.in and click Open.  The graphics window should look something like this: 
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Selecting steered adaptive meshing in automated mode: Choose Meshing→Steered Adaptive 
Mesh→Control, set the Steered Adaptive Meshing Mode to Automated, set 'Criterion for 
Automated Steered Adaptive Mesh' to 1, set 'Use Mesh in Previous Model at Solution Time' 
to -1, and click OK. 
 

Generating the ADINA-CFD data file: First click the Save icon  and save the database to 

file prob49a_f_0.  Click the Data File/Solution icon , set the file name to prob49a_f_0, 
make sure that the Run Solution button is unchecked and click Save.   
 
Model definition for solid model 
 
We have prepared a batch file (prob49a_a_0.in) that contains all of the model definition for 
the solid model.  This is the same file as is used in the manual mode analysis. 
 

Click the New icon  (you can discard all changes), then choose File→Open Batch, 
navigate to the working directory or folder, select the file prob49a_a_0.in and click Open.  
The graphics window should look something like this: 
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Selecting steered adaptive meshing in automated mode: Click the Coupling Options icon , 
set the Steered Adaptive Meshing Mode to Automated, set 'Use Mesh in Previous Model at 
Solution Time' to -1 and click OK. 
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Generating the ADINA Structures data file: First click the Save icon  and save the 

database to file prob49a_a_0.  Click the Data File/Solution icon , set the file name to 
prob49a_a_0, make sure that the Run Solution button is unchecked and click Save.   
 
Running ADINA-FSI in automated mode using the Adaptive Meshing Solution Interface 
 
Choose Solution→Steered Adaptive and click the Start button.  Select file prob49a_f_0.dat, 
then hold down the Ctrl key and select file prob49a_a_0.dat.  The File name file should 
display both files in quotes.  Set "Maximum Number of Adaptive Steps" to 5, set "Maximum 
Consecutive Successful Adaptive Steps" to 1, set "Memory for AUI" to 50 MB, "Max. 
Memory for Solution" to 50 MB and click Start. 
 
ADINA-CFD and the AUI are run consecutively.  Eventually the message 
 
 Finished adaptive run for ... prob49a_0 to ... prob49a_2 
 
is displayed. 
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-

down list (you can discard all changes), click the Open icon , and open porthole file 
prob49a_f_2.   
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like this: 
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Restarting SAM automated mode 
 
Set the Program Module to ADINA CFD (you can discard all changes).  Do not open any 
database file.  
 
At this point, we would like to continue remeshing, but using a different criterion. 
 
Using a text editor, open file prob49a_f_adp.in.  You will observe the following text: 
 
ADP-CONTROL MESHADAP=MANUAL TSTART= -1.000000000000, 
    FRSFILE=prob49a_f_adp.res, 
    ADAPTIVE=prob49a_f_adp.adp 
* 
TIMESTEP DEFAULT 
@CLEAR 
        10      0.10000000000000E-02 
         9      0.10000000000000E-01 
        19      0.10000000000000E+00 
@ 
* 
 
Change the commands to 
 
ADP-CONTROL MESHADAP=MANUAL TSTART= -1.000000000000, 
    FRSFILE=prob49a_f_adp.res, 
    ADAPTIVE=prob49a_f_adp.adp, 
    TIMESTEP=APPEND 
* 
TIMESTEP DEFAULT 
        1     10.0 
@ 
* 
(the changed text is highlighted in blue).  Then scroll to the bottom of the file, and change the 
text 
 
ADP-MESH CRITERION=            1 
 
to 
 
ADP-MESH CRITERION=            2 
 
Save the file. 
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Choose Solution→Steered Adaptive and click the Start button.  Select file prob49a_f_0.dat, 
then hold down the Ctrl key and select file prob49a_a_0.dat.  The File name file should 
display both files in quotes.  Set " Run Analysis from Adaptive Step" to 3, "Maximum 
Number of Adaptive Steps" to 3, set "Memory for AUI" to 50 MB, "Max. Memory for 
Solution" to 50 MB and click Start. 
 
ADINA-CFD and the AUI are run consecutively.  Eventually the message 
 
 Finished adaptive run for ... prob49a_3 to ... prob49a_5 
 
is displayed. 
 
Now close all open dialog boxes, choose Post-Processing from the Program Module drop-
down list (you can discard all changes) and open file prob49a_f_5.por. 

 
Examining the solution 
 

Click the Boundary Plot icon  and enlarge the region near the parachute.  The graphics 
window should look something like this: 
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Comparison of fluid solutions 
 
We can load all of the fluid model porthole files together, so that we can examine how the 
mesh moves and changes during the analysis.  We have put the necessary commands in file 

prob49a1_f.plo.  Click the New icon  (you can discard all changes), choose File→ 
Open Batch and open file prob49a1_f.plo.  The graphics window should look something like 
this: 
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You can animate this plot, as discussed in the manual SAM mode section above. 
 
Parachute deformed shape and force acting on parachute 
 
We can load all of the solid model porthole files together, so that we can examine how the 
parachute moves during the analysis.  We have put the necessary commands in file 

prob49a1_a.plo.  Click the New icon  (you can discard all changes), choose File→ 
Open Batch and open file prob49a1_a.plo.  The graphics window should look something like 
the figure on the next page. 
 
In this plot, we have plotted the mesh twice, once using mirror-imaging.  
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TIME 32.00

 
 
You can animate this plot, as discussed in the manual SAM mode section above.  Now click 

the Batch Continue icon .  The graphics window should look something like this: 
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The graph shows the upwards force acting on the parachute for all of the solutions.  Choose 
Graph→List and scroll to the bottom of the dialog box.  The force at the last solution time is 
1.78067E+03. 
 
Exiting the AUI: Choose File→Exit to exit the AUI.  You can discard all changes. 
 
Additional notes 
 
Mesh refinements 
 
For all but the last mesh refinement, we use the criterion 
 

Element quality, minimum element quality = 0.8, maximum element quality = 1.2, 
preferred quality = 1.0 (the default) 

 
The intent of this criterion is to set the preferred element quality to 1.0, for those elements in 
which the quality is less than 0.8 or greater than 1.2.  
 
For the last mesh refinement in manual SAM, we use the criterion 
 

Element size, minimum element size = 3, maximum element size = 1, preferred ratio 
= 0.5 

 
This sets the preferred element size to 0.5 of the current element size.  Since the maximum 
element size is less than the minimum element size, all elements are affected by this 
command. 
 
For the last mesh refinement in automated SAM, we use the criterion 
 

Element size, minimum element size = 3, maximum element size = 1, preferred ratio 
= 0.75 

 
which is similar to the one used in manual SAM, but reduces the element size more slowly. 
 
For more information, see the AUI Commands for ADINA-F manual and the ADINA-F 
Theory and Modeling Guide. 
 
Mirror-imaging 
 
The figure on the next page shows how the mirror-imaging is done.  The mesh is plotted 
twice, once to create the right-hand image (without mirror-imaging) and once to create the 
left-hand image (with mirror-imaging).  The view, meshwindow and plotarea for each mesh 
are chosen as shown in the figure. 
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