Question QG-005:

When I try to run the ADINA analysis program on my IBM machine, why do I get an error that the program cannot be loaded?

Answer:

First, you should verify that you are using AIX 4.3.3, using the oslevel command. If not, you need to upgrade to AIX 4.3.3.

Next, check the version of fileset xlsmp.rte using the following command:

lslpp -l xlsmp.rte

If the version indicated is lower than 1.3.3, you will need to obtain the fix for this fileset from the IBM web site.

  1. Go to http://techsupport.services.ibm.com/rs6000/fixes/
     
  2. Click on: Download specific fixes for AIX V4.
     
  3. Under Search by, select Fileset. Then, enter the fileset name xlsmp.rte and click on Find Fix button.
     
  4. You should see xlsmp.rte 1.3.4 in the list box. Select it and click on Get Fix Package.

ADINA logo